YANG Parameters

Created

  • 2010-06-10

Last Updated

  • 2026-11-05

Available Formats


YANG Module Names

Registration Procedure(s)

  • RFC Required

Reference

  • RFC 6020: YANG - A Data Modeling Language for the Network Configuration Protocol (NETCONF)
  • RFC 9907: Guidelines for Authors and Reviewers of Documents Containing YANG Data Models
  • RFC 9890: An Update to YANG Module Names Registration

Note

YANG modules are additionally available for bulk retrieval by Rsync (rsync.iana.org::assignments/yang-parameters/) or FTP (ftp://ftp.iana.org/assignments/yang-parameters/).

Available Formats

Name File Maintained by IANA? Namespace (Modules Only) Prefix (Modules Only) Module (Submodules Only) Reference Notes
iana-bfd-types [email protected] Y urn:ietf:params:xml:ns:yang:iana-bfd-types iana-bfd-types RFC 9127 BFD Diagnostic Codes and BFD Authentication Types must not be added directly to the iana-bfd-types YANG module. They must first be added to Bidirectional Forwarding Detection (BFD) Parameters, which it mirrors.
iana-bgp-l2-encaps [email protected] Y urn:ietf:params:xml:ns:yang:iana-bgp-l2-encaps iana-bgp-l2-encaps RFC 9291 BGP Layer 2 encapsulation types must not be directly added to the "iana-bgp-l2-encaps" YANG module. They must instead be added to the BGP Layer 2 Encapsulation Types registry.
iana-crypt-hash [email protected] Y urn:ietf:params:xml:ns:yang:iana-crypt-hash ianach RFC 7317 Registration procedure: Expert Review, as described in RFC 8126. Expert(s): Kent Watsen.
iana-dns-class-rr-type [email protected] Y urn:ietf:params:xml:ns:yang:iana-dns-class-rr-type dnsct RFC 9108 Classes and types of DNS resource records must not be directly added to the "iana-dns-class-rr-type" YANG module. They must instead be added to the "DNS CLASSes" and "Resource Record (RR) TYPEs" registries, respectively.
iana-dots-signal-channel [email protected] Y urn:ietf:params:xml:ns:yang:iana-dots-signal-channel iana-dots-signal RFC 9132 Status, conflict status, conflict cause, and attack status values must not be directly added to the iana-dots-signal-channel YANG module. They must instead be respectively added to the "DOTS Status Codes", "DOTS Conflict Status Codes", "DOTS Conflict Cause Codes", and "DOTS Attack Status Codes" registries.
iana-hardware [email protected] Y urn:ietf:params:xml:ns:yang:iana-hardware ianahw RFC 8348 The "iana-hardware" YANG module is intended to reflect the IANA-ENTITY-MIB MIB module so that if a new enumeration is added to the "IANAPhysicalClass" textual convention, the same class is added as an identity derived from "ianahw:hardware-class".
iana-http-versions Y urn:ietf:params:xml:ns:yang:iana-http-versions httpv RFC-ietf-netconf-http-client-server-31

RFC-ietf-netconf-http-client-server-31's module file will be posted upon the document's publication as an RFC.

New values must not be directly added to the "iana-http-versions" YANG module. They must instead be added to the TLS Application-Layer Protocol Negotiation (ALPN) Protocol IDs registry.

iana-icmpv4-types [email protected] Y urn:ietf:params:xml:ns:yang:iana-icmpv4-types iana-icmpv4-types RFC 9899 New values must not be directly added to the iana-icmpv4-types YANG module. They must instead be added to the ICMP Type Numbers registry.
iana-icmpv6-types [email protected] Y urn:ietf:params:xml:ns:yang:iana-icmpv6-types iana-icmpv6-types RFC 9899 New values must not be directly added to the iana-icmpv6-types YANG module. They must instead be added to the ICMPv6 "type" Numbers registry.
iana-if-type [email protected] Y urn:ietf:params:xml:ns:yang:iana-if-type ianaift RFC 7224 Interface types must not be directly added to the iana-if-type YANG module. They must instead be added to the Interface Types (ifType) registry.
iana-igp-algo-types Y urn:ietf:params:xml:ns:yang:iana-igp-algo-types iana-algo-types RFC-ietf-lsr-ospf-flex-algo-yang-16

RFC-ietf-lsr-ospf-flex-algo-yang-16's module file will be posted upon the document's publication as an RFC.

New values must not be directly added to the "iana-igp-algo-types" YANG module. They must instead be added to the IGP Algorithm Types registry.

iana-igp-link-attr-apps Y urn:ietf:params:xml:ns:yang:iana-igp-link-attr-apps iana-link-attr-apps RFC-ietf-lsr-ospf-flex-algo-yang-16

RFC-ietf-lsr-ospf-flex-algo-yang-16's module file will be posted upon the document's publication as an RFC.

New values must not be directly added to the "iana-igp-link-attr-apps" YANG module. They must instead be added to the Link Attribute Application Identifiers registry.

iana-igp-metric-types Y urn:ietf:params:xml:ns:yang:iana-igp-metric-types iana-metric-types RFC-ietf-lsr-ospf-flex-algo-yang-16

RFC-ietf-lsr-ospf-flex-algo-yang-16's module file will be posted upon the document's publication as an RFC.

New values must not be directly added to the "iana-igp-metric-types" YANG module. They must instead be added to the IGP Metric-Type registry.

iana-ioam-integrity-protection-methods Y urn:ietf:params:xml:ns:yang:iana-ioam-integrity-protection-methods iana-ioam-ipm RFC-ietf-ippm-ioam-integrity-yang-08

RFC-ietf-ippm-ioam-integrity-yang-08's module file will be posted upon the document's publication as an RFC.

New values must not be directly added to the "iana-ioam-integrity-protection-methods" YANG module. They must instead be added to the IOAM Integrity Protection Methods registry.

iana-ipv6-ext-types [email protected] Y urn:ietf:params:xml:ns:yang:iana-ipv6-ext-types iana-ipv6-ext-types RFC 9899 New values must not be directly added to the iana-ipv6-ext-types YANG module. They must instead be added to the IPv6 Extension Header Types registry.
iana-msd-types [email protected] Y urn:ietf:params:xml:ns:yang:iana-msd-types iana-msd-types RFC 9702 New values must not be directly added to the "iana-msd-types" YANG module. They must instead be added to the "IGP MSD-Types" registry in the Interior Gateway Protocol (IGP) Parameters registry group.
iana-ospf-functional-cap-bits [email protected] Y urn:ietf:params:xml:ns:yang:iana-ospf-functional-cap-bits iana-ospf-fc-bits RFC 10041 New values must not be directly added to the "iana-ospf-functional-cap-bits" YANG module. They must instead be added to the "OSPF Router Functional Capability Bits" registry in the Open Shortest Path First (OSPF) Parameters registry group.
iana-pseudowire-types [email protected] Y urn:ietf:params:xml:ns:yang:iana-pseudowire-types iana-pw-types RFC 9291 MPLS pseudowire types must not be directly added to the "iana-pseudowire-types" YANG module. They must instead be added to the MPLS Pseudowire Types registry.
iana-routing-types [email protected] Y urn:ietf:params:xml:ns:yang:iana-routing-types iana-rt-types RFC 8294 Address Families and Subsequent Address Families must not be directly added to the iana-routing-types YANG module. They must instead be respectively added to the Address Family Numbers and Subsequent Address Family Identifiers (SAFI) Parameters registries.
iana-sip-option-tags [email protected] Y urn:ietf:params:xml:ns:yang:iana-sip-option-tags sip-option-tags RFC 10006

New values must not be directly added to the "iana-sip-option-tags" YANG module. They must instead be added to the Option Tags registry.

iana-ssh-encryption-algs [email protected] Y urn:ietf:params:xml:ns:yang:iana-ssh-encryption-algs sshea RFC 9644 New values must not be directly added to the "iana-ssh-encryption-algs" YANG module. They must instead be added to the "Encryption Algorithm Names" registry in the Secure Shell (SSH) Protocol Parameters registry group.
iana-ssh-key-exchange-algs [email protected] Y urn:ietf:params:xml:ns:yang:iana-ssh-key-exchange-algs sshkea RFC 9644 New values must not be directly added to the "iana-ssh-key-exchange-algs" YANG module. They must instead be added to the "Key Exchange Method Names" registry in the Secure Shell (SSH) Protocol Parameters registry group.
iana-ssh-mac-algs [email protected] Y urn:ietf:params:xml:ns:yang:iana-ssh-mac-algs sshma RFC 9644 New values must not be directly added to the "iana-ssh-mac-algs" YANG module. They must instead be added to the "MAC Algorithm Names" registry in the Secure Shell (SSH) Protocol Parameters registry group.
iana-ssh-public-key-algs [email protected] Y urn:ietf:params:xml:ns:yang:iana-ssh-public-key-algs sshpka RFC 9644 New values must not be directly added to the "iana-ssh-public-key-algs" YANG module. They must instead be added to the "Public Key Algorithm Names" registry in the Secure Shell (SSH) Protocol Parameters registry group.
iana-template [email protected] N urn:ietf:params:xml:ns:yang:iana-template iana-foo RFC 9907
iana-tls-cipher-suite-algs [email protected] Y urn:ietf:params:xml:ns:yang:iana-tls-cipher-suite-algs tlscsa RFC 9645 New values must not be directly added to the "iana-tls-cipher-suite-algs" YANG module. They must instead be added to the "TLS Cipher Suites" registry in the Transport Layer Security (TLS) Parameters registry group.
iana-tls-profile [email protected] Y urn:ietf:params:xml:ns:yang:iana-tls-profile ianatp RFC 9761 tls-version and dtls-version values must not be directly added to the iana-tls-profile YANG module. They must instead be respectively added to the "ACL TLS Version Codes" and "ACL DTLS Version Codes" registries, provided the new (D)TLS version has been standardized by the IETF. It allows new (D)TLS version to be added to the "iana-tls-profile" YANG Module. (D)TLS parameters must not be directly added to the iana-tls-profile YANG module. They must instead be added to the ACL (D)TLS Parameters registry if the new (D)TLS parameters can be used by a middlebox to identify a MUD non-compliant (D)TLS behavior. It allows new (D)TLS parameters to be added to the "iana-tls-profile" YANG Module.
iana-tunnel-type [email protected] Y urn:ietf:params:xml:ns:yang:iana-tunnel-type iana-tunnel-type RFC 8675 Tunnel type values must not be directly added to the iana-tunnel-type YANG module. They must instead be added to the Tunnel Types (tunnelType) subregistry (under the "Interface Types (ifType)" registry).
ietf-ac-common [email protected] N urn:ietf:params:xml:ns:yang:ietf-ac-common ac-common RFC 9833
ietf-ac-glue [email protected] N urn:ietf:params:xml:ns:yang:ietf-ac-glue ac-glue RFC 9836
ietf-ac-ntw [email protected] N urn:ietf:params:xml:ns:yang:ietf-ac-ntw ac-ntw RFC 9835
ietf-ac-svc [email protected] N urn:ietf:params:xml:ns:yang:ietf-ac-svc ac-svc RFC 9834
ietf-access-control-list [email protected] N urn:ietf:params:xml:ns:yang:ietf-access-control-list acl RFC 8519
ietf-acl-enh [email protected] N urn:ietf:params:xml:ns:yang:ietf-acl-enh acl-enh RFC 9899
ietf-acl-tls [email protected] N urn:ietf:params:xml:ns:yang:ietf-acl-tls ietf-acl-tls RFC 9761
ietf-acldns [email protected] N urn:ietf:params:xml:ns:yang:ietf-acldns ietf-acldns RFC 8520
ietf-adaptive-subscription N urn:ietf:params:xml:ns:yang:ietf-adaptive-subscription adaps RFC-ietf-netconf-adaptive-subscription-18 RFC-ietf-netconf-adaptive-subscription-18's module file will be posted upon the document's publication as an RFC.
ietf-alarms [email protected] N urn:ietf:params:xml:ns:yang:ietf-alarms al RFC 8632; RFC Errata 6866
ietf-alarms-x733 [email protected] N urn:ietf:params:xml:ns:yang:ietf-alarms-x733 x733 RFC 8632
ietf-alto N urn:ietf:params:xml:ns:yang:ietf-alto alto RFC-ietf-alto-oam-yang-17 RFC-ietf-alto-oam-yang-17's module file will be posted upon the document's publication as an RFC.
ietf-alto-stats N urn:ietf:params:xml:ns:yang:ietf-alto-stats alto-stats RFC-ietf-alto-oam-yang-17 RFC-ietf-alto-oam-yang-17's module file will be posted upon the document's publication as an RFC.
ietf-amt N urn:ietf:params:xml:ns:yang:ietf-amt amt RFC-ietf-mboned-amt-yang-09 RFC-ietf-mboned-amt-yang-09's module file will be posted upon the document's publication as an RFC.
ietf-babel [email protected] N urn:ietf:params:xml:ns:yang:ietf-babel babel RFC 9647
ietf-bearer-svc [email protected] N urn:ietf:params:xml:ns:yang:ietf-bearer-svc bearer-svc RFC 9834
ietf-bfd [email protected] N urn:ietf:params:xml:ns:yang:ietf-bfd bfd RFC 9127
ietf-bfd [email protected] N urn:ietf:params:xml:ns:yang:ietf-bfd bfd RFC 9314
ietf-bfd-ip-mh [email protected] N urn:ietf:params:xml:ns:yang:ietf-bfd-ip-mh bfd-ip-mh RFC 9127
ietf-bfd-ip-mh [email protected] N urn:ietf:params:xml:ns:yang:ietf-bfd-ip-mh bfd-ip-mh RFC 9314
ietf-bfd-ip-sh [email protected] N urn:ietf:params:xml:ns:yang:ietf-bfd-ip-sh bfd-ip-sh RFC 9127
ietf-bfd-ip-sh [email protected] N urn:ietf:params:xml:ns:yang:ietf-bfd-ip-sh bfd-ip-sh RFC 9314
ietf-bfd-lag [email protected] N urn:ietf:params:xml:ns:yang:ietf-bfd-lag bfd-lag RFC 9127
ietf-bfd-lag [email protected] N urn:ietf:params:xml:ns:yang:ietf-bfd-lag bfd-lag RFC 9314
ietf-bfd-large [email protected] N urn:ietf:params:xml:ns:yang:ietf-bfd-large bfdl RFC 9764
ietf-bfd-met-keyed-isaac [email protected] N urn:ietf:params:xml:ns:yang:ietf-bfd-met-keyed-isaac bfd-mki RFC 9986
ietf-bfd-mpls [email protected] N urn:ietf:params:xml:ns:yang:ietf-bfd-mpls bfd-mpls RFC 9127
ietf-bfd-mpls [email protected] N urn:ietf:params:xml:ns:yang:ietf-bfd-mpls bfd-mpls RFC 9314
ietf-bfd-opt-auth [email protected] N urn:ietf:params:xml:ns:yang:ietf-bfd-opt-auth bfd-oa RFC 9985
ietf-bfd-stability [email protected] N urn:ietf:params:xml:ns:yang:ietf-bfd-stability bfd-s RFC 9978
ietf-bfd-types [email protected] N urn:ietf:params:xml:ns:yang:ietf-bfd-types bfd-types RFC 9127
ietf-bfd-types [email protected] N urn:ietf:params:xml:ns:yang:ietf-bfd-types bfd-types RFC 9314
ietf-bfd-unsolicited [email protected] N urn:ietf:params:xml:ns:yang:ietf-bfd-unsolicited bfd-unsol RFC 9468
ietf-complex-types [email protected] N urn:ietf:params:xml:ns:yang:ietf-complex-types ct RFC 6095
ietf-connection-oriented-oam [email protected] N urn:ietf:params:xml:ns:yang:ietf-connection-oriented-oam co-oam RFC 8531
ietf-connectionless-oam [email protected] N urn:ietf:params:xml:ns:yang:ietf-connectionless-oam cl-oam RFC 8532
ietf-connectionless-oam-methods [email protected] N urn:ietf:params:xml:ns:yang:ietf-connectionless-oam-methods cloam-methods RFC 8533
ietf-crypto-types [email protected] N urn:ietf:params:xml:ns:yang:ietf-crypto-types ct RFC 9640
ietf-datastores [email protected] N urn:ietf:params:xml:ns:yang:ietf-datastores ds RFC 8342
ietf-dc-fabric-topology [email protected] N urn:ietf:params:xml:ns:yang:ietf-dc-fabric-topology fabric RFC 8542
ietf-dc-fabric-topology-state [email protected] N urn:ietf:params:xml:ns:yang:ietf-dc-fabric-topology-state sfabric RFC 8542
ietf-dc-fabric-types [email protected] N urn:ietf:params:xml:ns:yang:ietf-dc-fabric-types fabrictypes RFC 8542
ietf-detnet [email protected] N urn:ietf:params:xml:ns:yang:ietf-detnet dnet RFC 9633
ietf-dhcpv6-client [email protected] N urn:ietf:params:xml:ns:yang:ietf-dhcpv6-client dhc6-clnt RFC 9243
ietf-dhcpv6-common [email protected] N urn:ietf:params:xml:ns:yang:ietf-dhcpv6-common dhc6 RFC 9243
ietf-dhcpv6-relay [email protected] N urn:ietf:params:xml:ns:yang:ietf-dhcpv6-relay dhc6-rly RFC 9243
ietf-dhcpv6-server [email protected] N urn:ietf:params:xml:ns:yang:ietf-dhcpv6-server dhc6-srv RFC 9243
ietf-dots-call-home [email protected] N urn:ietf:params:xml:ns:yang:ietf-dots-call-home dots-call-home RFC 9066
ietf-dots-data-channel [email protected] N urn:ietf:params:xml:ns:yang:ietf-dots-data-channel data-channel RFC 8783
ietf-dots-mapping [email protected] N urn:ietf:params:xml:ns:yang:ietf-dots-mapping dots-mapping RFC 9244
ietf-dots-robust-trans [email protected] N urn:ietf:params:xml:ns:yang:ietf-dots-robust-trans dots-robust RFC 9362
ietf-dots-signal-channel [email protected] N urn:ietf:params:xml:ns:yang:ietf-dots-signal-channel signal RFC 8782
ietf-dots-signal-channel [email protected] N urn:ietf:params:xml:ns:yang:ietf-dots-signal-channel dots-signal RFC 9132
ietf-dots-signal-control [email protected] N urn:ietf:params:xml:ns:yang:ietf-dots-signal-control dots-control RFC 9133
ietf-dots-telemetry [email protected] N urn:ietf:params:xml:ns:yang:ietf-dots-telemetry dots-telemetry RFC 9244
ietf-dslite [email protected] N urn:ietf:params:xml:ns:yang:ietf-dslite dslite RFC 8513
ietf-ethernet-segment [email protected] N urn:ietf:params:xml:ns:yang:ietf-ethernet-segment l2vpn-es RFC 9291
ietf-ethertypes [email protected] N urn:ietf:params:xml:ns:yang:ietf-ethertypes ethertypes RFC 8519
ietf-factory-default [email protected] N urn:ietf:params:xml:ns:yang:ietf-factory-default fd RFC 8808
ietf-geo-location [email protected] N urn:ietf:params:xml:ns:yang:ietf-geo-location geo RFC 9179
ietf-hardware [email protected] N urn:ietf:params:xml:ns:yang:ietf-hardware hw RFC 8348
ietf-hardware-state [email protected] N urn:ietf:params:xml:ns:yang:ietf-hardware-state hw-state RFC 8348
ietf-http-client N urn:ietf:params:xml:ns:yang:ietf-http-client httpc RFC-ietf-netconf-http-client-server-31 RFC-ietf-netconf-http-client-server-31's module file will be posted upon the document's publication as an RFC.
ietf-http-server N urn:ietf:params:xml:ns:yang:ietf-http-server https RFC-ietf-netconf-http-client-server-31 RFC-ietf-netconf-http-client-server-31's module file will be posted upon the document's publication as an RFC.
ietf-i2nsf-capability N urn:ietf:params:xml:ns:yang:ietf-i2nsf-capability i2nsfcap RFC-ietf-i2nsf-capability-data-model-32 RFC-ietf-i2nsf-capability-data-model-32's module file will be posted upon the document's publication as an RFC.
ietf-i2nsf-cons-facing-interface N urn:ietf:params:xml:ns:yang:ietf-i2nsf-cons-facing-interface i2nsfcfi RFC-ietf-i2nsf-consumer-facing-interface-dm-31 RFC-ietf-i2nsf-consumer-facing-interface-dm-31's module file will be posted upon the document's publication as an RFC.
ietf-i2nsf-ike [email protected] N urn:ietf:params:xml:ns:yang:ietf-i2nsf-ike nsfike RFC 9061
ietf-i2nsf-ikec [email protected] N urn:ietf:params:xml:ns:yang:ietf-i2nsf-ikec nsfikec RFC 9061
ietf-i2nsf-ikeless [email protected] N urn:ietf:params:xml:ns:yang:ietf-i2nsf-ikeless nsfikels RFC 9061
ietf-i2nsf-monitoring-interface N urn:ietf:params:xml:ns:yang:ietf-i2nsf-monitoring-interface i2nsfmi RFC-ietf-i2nsf-nsf-monitoring-data-model-19 RFC-ietf-i2nsf-nsf-monitoring-data-model-19's module file will be posted upon the document's publication as an RFC.
ietf-i2nsf-nsf-facing-interface N urn:ietf:params:xml:ns:yang:ietf-i2nsf-nsf-facing-interface i2nsfnfi RFC-ietf-i2nsf-nsf-facing-interface-dm-28 RFC-ietf-i2nsf-nsf-facing-interface-dm-28's module file will be posted upon the document's publication as an RFC.
ietf-i2nsf-registration-interface N urn:ietf:params:xml:ns:yang:ietf-i2nsf-registration-interface i2nsfri RFC-ietf-i2nsf-registration-interface-dm-26 RFC-ietf-i2nsf-registration-interface-dm-26's module file will be posted upon the document's publication as an RFC.
ietf-i2rs-rib [email protected] N urn:ietf:params:xml:ns:yang:ietf-i2rs-rib iir RFC 8431
ietf-igmp-mld [email protected] N urn:ietf:params:xml:ns:yang:ietf-igmp-mld igmp-mld RFC 8652
ietf-igmp-mld-proxy [email protected] N urn:ietf:params:xml:ns:yang:ietf-igmp-mld-proxy igmp-mld-proxy RFC 9398
ietf-igmp-mld-snooping [email protected] N urn:ietf:params:xml:ns:yang:ietf-igmp-mld-snooping ims RFC 9166
ietf-immutable-annotation N urn:ietf:params:xml:ns:yang:ietf-immutable-annotation imma RFC-ietf-netmod-immutable-flag-14
ietf-inet-types [email protected] N urn:ietf:params:xml:ns:yang:ietf-inet-types inet RFC 6021
ietf-inet-types [email protected] N urn:ietf:params:xml:ns:yang:ietf-inet-types inet RFC 6991
ietf-inet-types [email protected] N urn:ietf:params:xml:ns:yang:ietf-inet-types inet RFC 9911
ietf-interface-protection [email protected] N urn:ietf:params:xml:ns:yang:ietf-interface-protection ifprot RFC 8561
ietf-interfaces [email protected] N urn:ietf:params:xml:ns:yang:ietf-interfaces if RFC 7223
ietf-interfaces [email protected] N urn:ietf:params:xml:ns:yang:ietf-interfaces if RFC 8343
ietf-ioam [email protected] N urn:ietf:params:xml:ns:yang:ietf-ioam ioam RFC 9617
ietf-ioam-integrity N urn:ietf:params:xml:ns:yang:ietf-ioam-integrity ioam-int RFC-ietf-ippm-ioam-integrity-yang-08 RFC-ietf-ippm-ioam-integrity-yang-08's module file will be posted upon the document's publication as an RFC.
ietf-ip [email protected] N urn:ietf:params:xml:ns:yang:ietf-ip ip RFC 7277
ietf-ip [email protected] N urn:ietf:params:xml:ns:yang:ietf-ip ip RFC 8344
ietf-ipfix-psamp [email protected] N urn:ietf:params:xml:ns:yang:ietf-ipfix-psamp ipfix RFC 6728
ietf-ipsec-iptfs [email protected] N urn:ietf:params:xml:ns:yang:ietf-ipsec-iptfs iptfs RFC 9348
ietf-ipv4-unicast-routing [email protected] N urn:ietf:params:xml:ns:yang:ietf-ipv4-unicast-routing v4ur RFC 8022
ietf-ipv4-unicast-routing [email protected] N urn:ietf:params:xml:ns:yang:ietf-ipv4-unicast-routing v4ur RFC 8349
ietf-ipv6-router-advertisements [email protected] N ietf-ipv6-unicast-routing RFC 8022
ietf-ipv6-router-advertisements [email protected] N ietf-ipv6-unicast-routing RFC 8349
ietf-ipv6-unicast-routing [email protected] N urn:ietf:params:xml:ns:yang:ietf-ipv6-unicast-routing v6ur RFC 8022
ietf-ipv6-unicast-routing [email protected] N urn:ietf:params:xml:ns:yang:ietf-ipv6-unicast-routing v6ur RFC 8349
ietf-isis [email protected] N urn:ietf:params:xml:ns:yang:ietf-isis isis RFC 9130
ietf-isis-flex-algo N urn:ietf:params:xml:ns:yang:ietf-isis-flex-algo isis-flex-algo RFC-ietf-lsr-isis-flex-algo-yang-21 RFC-ietf-lsr-isis-flex-algo-yang-21's module file will be posted upon the document's publication as an RFC.
ietf-isis-link-attr N urn:ietf:params:xml:ns:yang:ietf-isis-link-attr isis-link-attr RFC-ietf-lsr-isis-flex-algo-yang-21 RFC-ietf-lsr-isis-flex-algo-yang-21's module file will be posted upon the document's publication as an RFC.
ietf-isis-reverse-metric [email protected] N urn:ietf:params:xml:ns:yang:ietf-isis-reverse-metric isis-rmetric RFC 9194
ietf-isis-sr-mpls [email protected] N urn:ietf:params:xml:ns:yang:ietf-isis-sr-mpls isis-sr-mpls RFC 9902
ietf-key-chain [email protected] N urn:ietf:params:xml:ns:yang:ietf-key-chain key-chain RFC 8177
ietf-keystore [email protected] N urn:ietf:params:xml:ns:yang:ietf-keystore ks RFC 9642
ietf-l1csm N urn:ietf:params:xml:ns:yang:ietf-l1csm l1csm RFC-ietf-ccamp-l1csm-yang-26 RFC-ietf-ccamp-l1csm-yang-26's module file will be posted upon the document's publication as an RFC.
ietf-l2-topology [email protected] N urn:ietf:params:xml:ns:yang:ietf-l2-topology l2t RFC 8944
ietf-l2-topology-state [email protected] N urn:ietf:params:xml:ns:yang:ietf-l2-topology-state l2t-s RFC 8944
ietf-l2vpn-ntw [email protected] N urn:ietf:params:xml:ns:yang:ietf-l2vpn-ntw l2vpn-ntw RFC 9291
ietf-l2vpn-svc [email protected] N urn:ietf:params:xml:ns:yang:ietf-l2vpn-svc l2vpn-svc RFC 8466
ietf-l3-unicast-topology [email protected] N urn:ietf:params:xml:ns:yang:ietf-l3-unicast-topology l3t RFC 8346
ietf-l3-unicast-topology-state [email protected] N urn:ietf:params:xml:ns:yang:ietf-l3-unicast-topology-state l3t-s RFC 8346
ietf-l3vpn-ntw [email protected] N urn:ietf:params:xml:ns:yang:ietf-l3vpn-ntw l3nm RFC 9182
ietf-l3vpn-svc [email protected] N urn:ietf:params:xml:ns:yang:ietf-l3vpn-svc l3vpn-svc RFC 8299
ietf-layer0-types [email protected] N urn:ietf:params:xml:ns:yang:ietf-layer0-types l0-types RFC 9093
ietf-layer0-types N urn:ietf:params:xml:ns:yang:ietf-layer0-types l0-types RFC-ietf-ccamp-rfc9093-bis-18 RFC-ietf-ccamp-rfc9093-bis-18's module file will be posted upon the document's publication as an RFC.
ietf-layer1-types N urn:ietf:params:xml:ns:yang:ietf-layer1-types l1-types RFC-ietf-ccamp-layer1-types-18 RFC-ietf-ccamp-layer1-types-18's module file will be posted upon the document's publication as an RFC.
ietf-lime-time-types [email protected] N urn:ietf:params:xml:ns:yang:ietf-lime-time-types lime RFC 8532
ietf-lmap-common [email protected] N urn:ietf:params:xml:ns:yang:ietf-lmap-common lmap RFC 8194
ietf-lmap-control [email protected] N urn:ietf:params:xml:ns:yang:ietf-lmap-control lmapc RFC 8194
ietf-lmap-report [email protected] N urn:ietf:params:xml:ns:yang:ietf-lmap-report lmapr RFC 8194
ietf-logical-network-element [email protected] N urn:ietf:params:xml:ns:yang:ietf-logical-network-element lne RFC 8530
ietf-microwave-radio-link [email protected] N urn:ietf:params:xml:ns:yang:ietf-microwave-radio-link mrl RFC 8561
ietf-microwave-topology [email protected] N urn:ietf:params:xml:ns:yang:ietf-microwave-topology mwt RFC 9656
ietf-microwave-types [email protected] N urn:ietf:params:xml:ns:yang:ietf-microwave-types mw-types RFC 8561
ietf-module-tags [email protected] N urn:ietf:params:xml:ns:yang:ietf-module-tags tags RFC 8819
ietf-module-tags-state [email protected] N urn:ietf:params:xml:ns:yang:ietf-module-tags-state tags-s RFC 8819
ietf-mpls [email protected] N urn:ietf:params:xml:ns:yang:ietf-mpls mpls RFC 8960
ietf-mpls-ldp [email protected] N urn:ietf:params:xml:ns:yang:ietf-mpls-ldp ldp RFC 9070
ietf-mpls-ldp-extended [email protected] N urn:ietf:params:xml:ns:yang:ietf-mpls-ldp-extended ldp-ext RFC 9070
ietf-mpls-msd [email protected] N urn:ietf:params:xml:ns:yang:ietf-mpls-msd mpls-msd RFC 9702
ietf-msdp [email protected] N urn:ietf:params:xml:ns:yang:ietf-msdp msdp RFC 8916
ietf-mud [email protected] N urn:ietf:params:xml:ns:yang:ietf-mud ietf-mud RFC 8520
ietf-mud-tls [email protected] N urn:ietf:params:xml:ns:yang:ietf-mud-tls ietf-mud-tls RFC 9761
ietf-mud-transparency [email protected] N urn:ietf:params:xml:ns:yang:ietf-mud-transparency mudtx RFC 9472
ietf-nat [email protected] N urn:ietf:params:xml:ns:yang:ietf-nat nat RFC 8512
ietf-netconf [email protected] N urn:ietf:params:xml:ns:netconf:base:1.0 nc RFC 6241
ietf-netconf-acm [email protected] N urn:ietf:params:xml:ns:yang:ietf-netconf-acm nacm RFC 6536
ietf-netconf-acm [email protected] N urn:ietf:params:xml:ns:yang:ietf-netconf-acm nacm RFC 8341
ietf-netconf-client N urn:ietf:params:xml:ns:yang:ietf-netconf-client ncc RFC-ietf-netconf-netconf-client-server-41 RFC-ietf-netconf-netconf-client-server-41's module file will be posted upon the document's publication as an RFC.
ietf-netconf-monitoring [email protected] N urn:ietf:params:xml:ns:yang:ietf-netconf-monitoring ncm RFC 6022
ietf-netconf-nmda [email protected] N urn:ietf:params:xml:ns:yang:ietf-netconf-nmda ncds RFC 8526
ietf-netconf-notifications [email protected] N urn:ietf:params:xml:ns:yang:ietf-netconf-notifications ncn RFC 6470
ietf-netconf-partial-lock [email protected] N urn:ietf:params:xml:ns:netconf:partial-lock:1.0 pl RFC 5717
ietf-netconf-server N urn:ietf:params:xml:ns:yang:ietf-netconf-server ncs RFC-ietf-netconf-netconf-client-server-41 RFC-ietf-netconf-netconf-client-server-41's module file will be posted upon the document's publication as an RFC.
ietf-netconf-time [email protected] N urn:ietf:params:xml:ns:yang:ietf-netconf-time nct RFC 7758
ietf-netconf-with-defaults [email protected] N urn:ietf:params:xml:ns:yang:ietf-netconf-with-defaults ncwd RFC 6243
ietf-network [email protected] N urn:ietf:params:xml:ns:yang:ietf-network nw RFC 8345
ietf-network-instance [email protected] N urn:ietf:params:xml:ns:yang:ietf-network-instance ni RFC 8529
ietf-network-inventory-topology N urn:ietf:params:xml:ns:yang:ietf-network-inventory-topology nwit RFC-ietf-ivy-network-inventory-topology-12 RFC-ietf-ivy-network-inventory-topology-12's module file will be posted upon the document's publication as an RFC.
ietf-network-slice-service N urn:ietf:params:xml:ns:yang:ietf-network-slice-service ietf-nss RFC-ietf-teas-ietf-network-slice-nbi-yang-25 RFC-ietf-teas-ietf-network-slice-nbi-yang-25's module file will be posted upon the document's publication as an RFC.
ietf-network-state [email protected] N urn:ietf:params:xml:ns:yang:ietf-network-state nw-s RFC 8345
ietf-network-topology [email protected] N urn:ietf:params:xml:ns:yang:ietf-network-topology nt RFC 8345
ietf-network-topology-state [email protected] N urn:ietf:params:xml:ns:yang:ietf-network-topology-state nt-s RFC 8345
ietf-network-vpn-pm [email protected] N urn:ietf:params:xml:ns:yang:ietf-network-vpn-pm nvp RFC 9375
ietf-nmda-compare [email protected] N urn:ietf:params:xml:ns:yang:ietf-nmda-compare cmp RFC 9144
ietf-notification-capabilities [email protected] N urn:ietf:params:xml:ns:yang:ietf-notification-capabilities notc RFC 9196
ietf-ntp [email protected] N urn:ietf:params:xml:ns:yang:ietf-ntp ntp RFC 9249
ietf-optical-impairment-topology N urn:ietf:params:xml:ns:yang:ietf-optical-impairment-topology oit RFC-ietf-ccamp-optical-impairment-topology-yang-23 RFC-ietf-ccamp-optical-impairment-topology-yang-23's module file will be posted upon the document's publication as an RFC.
ietf-origin [email protected] N urn:ietf:params:xml:ns:yang:ietf-origin or RFC 8342
ietf-ospf [email protected] N urn:ietf:params:xml:ns:yang:ietf-ospf ospf RFC 9129
ietf-ospf-admin-tags [email protected] N urn:ietf:params:xml:ns:yang:ietf-ospf-admin-tags ospf-admin-tags RFC 9825
ietf-ospf-anycast-flag [email protected] N urn:ietf:params:xml:ns:yang:ietf-ospf-anycast-flag ospf-anycast-flag RFC 9983
ietf-ospf-flex-algo N urn:ietf:params:xml:ns:yang:ietf-ospf-flex-algo ospf-flex-algo RFC-ietf-lsr-ospf-flex-algo-yang-16 RFC-ietf-lsr-ospf-flex-algo-yang-16's module file will be posted upon the document's publication as an RFC.
ietf-ospf-functional-capability [email protected] N urn:ietf:params:xml:ns:yang:ietf-ospf-functional-capability ospf-fc RFC 10041
ietf-ospf-link-attr N urn:ietf:params:xml:ns:yang:ietf-ospf-link-attr ospf-link-attr RFC-ietf-lsr-ospf-flex-algo-yang-16 RFC-ietf-lsr-ospf-flex-algo-yang-16's module file will be posted upon the document's publication as an RFC.
ietf-ospf-sr-mpls [email protected] N urn:ietf:params:xml:ns:yang:ietf-ospf-sr-mpls ospf-sr-mpls RFC 9903
ietf-ospf-unreachable-links [email protected] N urn:ietf:params:xml:ns:yang:ietf-ospf-unreachable-links ospf-unreach-link RFC 10041
ietf-ospfv3-extended-lsa [email protected] N urn:ietf:params:xml:ns:yang:ietf-ospfv3-extended-lsa ospfv3-e-lsa RFC 9587
ietf-otn-topology N urn:ietf:params:xml:ns:yang:ietf-otn-topology otnt RFC-ietf-ccamp-otn-topo-yang-20 RFC-ietf-ccamp-otn-topo-yang-20's module file will be posted upon the document's publication as an RFC.
ietf-packet-discard-reporting N urn:ietf:params:xml:ns:yang:ietf-packet-discard-reporting pdr RFC-ietf-opsawg-discardmodel-16 RFC-ietf-opsawg-discardmodel-16's module file will be posted upon the document's publication as an RFC.
ietf-packet-discard-reporting-common N urn:ietf:params:xml:ns:yang:ietf-packet-discard-reporting-common pdr-common RFC-ietf-opsawg-discardmodel-16 RFC-ietf-opsawg-discardmodel-16's module file will be posted upon the document's publication as an RFC.
ietf-packet-discard-reporting-sx N urn:ietf:params:xml:ns:yang:ietf-packet-discard-reporting-sx pdr-sx RFC-ietf-opsawg-discardmodel-16 RFC-ietf-opsawg-discardmodel-16's module file will be posted upon the document's publication as an RFC.
ietf-packet-fields [email protected] N urn:ietf:params:xml:ns:yang:ietf-packet-fields packet-fields RFC 8519
ietf-pcep [email protected] N urn:ietf:params:xml:ns:yang:ietf-pcep pcep RFC 9826
ietf-pcep-stats [email protected] N urn:ietf:params:xml:ns:yang:ietf-pcep-stats pcep-stats RFC 9826
ietf-pim-base [email protected] N urn:ietf:params:xml:ns:yang:ietf-pim-base pim-base RFC 9128
ietf-pim-bidir [email protected] N urn:ietf:params:xml:ns:yang:ietf-pim-bidir pim-bidir RFC 9128
ietf-pim-dm [email protected] N urn:ietf:params:xml:ns:yang:ietf-pim-dm pim-dm RFC 9128
ietf-pim-rp [email protected] N urn:ietf:params:xml:ns:yang:ietf-pim-rp pim-rp RFC 9128
ietf-pim-sm [email protected] N urn:ietf:params:xml:ns:yang:ietf-pim-sm pim-sm RFC 9128
ietf-ptp [email protected] N urn:ietf:params:xml:ns:yang:ietf-ptp ptp RFC 8575
ietf-restconf [email protected] N urn:ietf:params:xml:ns:yang:ietf-restconf rc RFC 8040
ietf-restconf-client N urn:ietf:params:xml:ns:yang:ietf-restconf-client rcc RFC-ietf-netconf-restconf-client-server-45 RFC-ietf-netconf-restconf-client-server-45's module file will be posted upon the document's publication as an RFC.
ietf-restconf-monitoring [email protected] N urn:ietf:params:xml:ns:yang:ietf-restconf-monitoring rcmon RFC 8040
ietf-restconf-server N urn:ietf:params:xml:ns:yang:ietf-restconf-server rcs RFC-ietf-netconf-restconf-client-server-45 RFC-ietf-netconf-restconf-client-server-45's module file will be posted upon the document's publication as an RFC.
ietf-restconf-subscribed-notifications [email protected] N urn:ietf:params:xml:ns:yang:ietf-restconf-subscribed-notifications rsn RFC 8650
ietf-rib-extension [email protected] N urn:ietf:params:xml:ns:yang:ietf-rib-extension rib-ext RFC 9403
ietf-rift [email protected] N urn:ietf:params:xml:ns:yang:ietf-rift rift RFC 9719
ietf-rip [email protected] N urn:ietf:params:xml:ns:yang:ietf-rip rip RFC 8695
ietf-routing [email protected] N urn:ietf:params:xml:ns:yang:ietf-routing rt RFC 8022
ietf-routing [email protected] N urn:ietf:params:xml:ns:yang:ietf-routing rt RFC 8349
ietf-routing-policy [email protected] N urn:ietf:params:xml:ns:yang:ietf-routing-policy rt-pol RFC 9067
ietf-routing-types [email protected] N urn:ietf:params:xml:ns:yang:ietf-routing-types rt-types RFC 8294
ietf-sap-ntw [email protected] N urn:ietf:params:xml:ns:yang:ietf-sap-ntw sap RFC 9408
ietf-schc [email protected] N urn:ietf:params:xml:ns:yang:ietf-schc schc RFC 9363
ietf-schc-compound-ack [email protected] N urn:ietf:params:xml:ns:yang:ietf-schc-compound-ack schc-compound-ack RFC 9441
ietf-schedule [email protected] N urn:ietf:params:xml:ns:yang:ietf-schedule schedule RFC 9922
ietf-segment-routing [email protected] N urn:ietf:params:xml:ns:yang:ietf-segment-routing sr RFC 9020
ietf-segment-routing-common [email protected] N urn:ietf:params:xml:ns:yang:ietf-segment-routing-common sr-cmn RFC 9020
ietf-segment-routing-mpls [email protected] N urn:ietf:params:xml:ns:yang:ietf-segment-routing-mpls sr-mpls RFC 9020
ietf-service-assurance [email protected] N urn:ietf:params:xml:ns:yang:ietf-service-assurance sain RFC 9418
ietf-service-assurance-device [email protected] N urn:ietf:params:xml:ns:yang:ietf-service-assurance-device sain-device RFC 9418
ietf-service-assurance-interface [email protected] N urn:ietf:params:xml:ns:yang:ietf-service-assurance-interface sain-interface RFC 9418
ietf-sid-file [email protected] N urn:ietf:params:xml:ns:yang:ietf-sid-file sid RFC 9595
ietf-sip-auto-peering [email protected] N urn:ietf:params:xml:ns:yang:ietf-sip-auto-peering sipap RFC 10006
ietf-snmp [email protected] N urn:ietf:params:xml:ns:yang:ietf-snmp snmp RFC 7407
ietf-snmp-common [email protected] N ietf-snmp RFC 7407
ietf-snmp-community [email protected] N ietf-snmp RFC 7407
ietf-snmp-engine [email protected] N ietf-snmp RFC 7407
ietf-snmp-notification [email protected] N ietf-snmp RFC 7407
ietf-snmp-proxy [email protected] N ietf-snmp RFC 7407
ietf-snmp-ssh [email protected] N ietf-snmp RFC 7407
ietf-snmp-target [email protected] N ietf-snmp RFC 7407
ietf-snmp-tls [email protected] N ietf-snmp RFC 7407
ietf-snmp-tsm [email protected] N ietf-snmp RFC 7407
ietf-snmp-usm [email protected] N ietf-snmp RFC 7407
ietf-snmp-vacm [email protected] N ietf-snmp RFC 7407
ietf-softwire-br [email protected] N urn:ietf:params:xml:ns:yang:ietf-softwire-br softwire-br RFC 8676
ietf-softwire-ce [email protected] N urn:ietf:params:xml:ns:yang:ietf-softwire-ce softwire-ce RFC 8676
ietf-softwire-common [email protected] N urn:ietf:params:xml:ns:yang:ietf-softwire-common softwire-common RFC 8676
ietf-ssh-client [email protected] N urn:ietf:params:xml:ns:yang:ietf-ssh-client sshc RFC 9644
ietf-ssh-common [email protected] N urn:ietf:params:xml:ns:yang:ietf-ssh-common sshcmn RFC 9644
ietf-ssh-server [email protected] N urn:ietf:params:xml:ns:yang:ietf-ssh-server sshs RFC 9644
ietf-subscribed-notifications [email protected] N urn:ietf:params:xml:ns:yang:ietf-subscribed-notifications sn RFC 8639
ietf-syslog [email protected] N urn:ietf:params:xml:ns:yang:ietf-syslog syslog RFC 9742
ietf-system [email protected] N urn:ietf:params:xml:ns:yang:ietf-system sys RFC 7317
ietf-system-capabilities [email protected] N urn:ietf:params:xml:ns:yang:ietf-system-capabilities sysc RFC 9196
ietf-system-datastore [email protected] N urn:ietf:params:xml:ns:yang:ietf-system-datastore sysds RFC 10016
ietf-system-tacacs-plus [email protected] N urn:ietf:params:xml:ns:yang:ietf-system-tacacs-plus sys-tcs-plus RFC 9105
ietf-system-tacacs-plus [email protected] N urn:ietf:params:xml:ns:yang:ietf-system-tacacs-plus sys-tcs-plus RFC 9950
ietf-sztp-bootstrap-server [email protected] N urn:ietf:params:xml:ns:yang:ietf-sztp-bootstrap-server sztp-svr RFC 8572
ietf-sztp-conveyed-info [email protected] N urn:ietf:params:xml:ns:yang:ietf-sztp-conveyed-info sztp-info RFC 8572
ietf-sztp-csr [email protected] N urn:ietf:params:xml:ns:yang:ietf-sztp-csr sztp-csr RFC 9646
ietf-tcg-algs [email protected] N urn:ietf:params:xml:ns:yang:ietf-tcg-algs taa RFC 9684
ietf-tcp [email protected] N urn:ietf:params:xml:ns:yang:ietf-tcp tcp RFC 9648
ietf-tcp-client [email protected] N urn:ietf:params:xml:ns:yang:ietf-tcp-client tcpc RFC 9643
ietf-tcp-common [email protected] N urn:ietf:params:xml:ns:yang:ietf-tcp-common tcpcmn RFC 9643
ietf-tcp-server [email protected] N urn:ietf:params:xml:ns:yang:ietf-tcp-server tcps RFC 9643
ietf-te N urn:ietf:params:xml:ns:yang:ietf-te te RFC-ietf-teas-yang-te-44 RFC-ietf-teas-yang-te-44's module file will be posted upon the document's publication as an RFC.
ietf-te-device N urn:ietf:params:xml:ns:yang:ietf-te-device te-device RFC-ietf-teas-yang-te-44 RFC-ietf-teas-yang-te-44's module file will be posted upon the document's publication as an RFC.
ietf-te-packet-types [email protected] N urn:ietf:params:xml:ns:yang:ietf-te-packet-types te-packet-types RFC 8776
ietf-te-packet-types N urn:ietf:params:xml:ns:yang:ietf-te-packet-types te-packet-types RFC-ietf-teas-rfc8776-update-23 RFC-ietf-teas-rfc8776-update-23's module file will be posted upon the document's publication as an RFC.
ietf-te-topology [email protected] N urn:ietf:params:xml:ns:yang:ietf-te-topology tet RFC 8795
ietf-te-topology-state [email protected] N urn:ietf:params:xml:ns:yang:ietf-te-topology-state tet-s RFC 8795
ietf-te-types [email protected] N urn:ietf:params:xml:ns:yang:ietf-te-types te-types RFC 8776
ietf-te-types N urn:ietf:params:xml:ns:yang:ietf-te-types te-types RFC-ietf-teas-rfc8776-update-23 RFC-ietf-teas-rfc8776-update-23's module file will be posted upon the document's publication as an RFC.
ietf-template [email protected] N urn:ietf:params:xml:ns:yang:ietf-template temp RFC 6087
ietf-template [email protected] N urn:ietf:params:xml:ns:yang:ietf-template temp RFC 8407
ietf-template [email protected] N urn:ietf:params:xml:ns:yang:ietf-template temp RFC 9907
ietf-tls-client [email protected] N urn:ietf:params:xml:ns:yang:ietf-tls-client tlsc RFC 9645
ietf-tls-common [email protected] N urn:ietf:params:xml:ns:yang:ietf-tls-common tlscmn RFC 9645
ietf-tls-server [email protected] N urn:ietf:params:xml:ns:yang:ietf-tls-server tlss RFC 9645
ietf-tpm-remote-attestation [email protected] N urn:ietf:params:xml:ns:yang:ietf-tpm-remote-attestation tpm RFC 9684
ietf-traffic-analyzer N urn:ietf:params:xml:ns:yang:ietf-traffic-analyzer ntta RFC-ietf-bmwg-network-tester-cfg-17 RFC-ietf-bmwg-network-tester-cfg-17's module file will be posted upon the document's publication as an RFC.
ietf-traffic-generator N urn:ietf:params:xml:ns:yang:ietf-traffic-generator nttg RFC-ietf-bmwg-network-tester-cfg-17 RFC-ietf-bmwg-network-tester-cfg-17's module file will be posted upon the document's publication as an RFC.
ietf-truststore [email protected] N urn:ietf:params:xml:ns:yang:ietf-truststore ts RFC 9641
ietf-tvr-node N urn:ietf:params:xml:ns:yang:ietf-tvr-node tvr-node RFC-ietf-tvr-schedule-yang-12 RFC-ietf-tvr-schedule-yang-12's module file will be posted upon the document's publication as an RFC.
ietf-tvr-schedule N urn:ietf:params:xml:ns:yang:ietf-tvr-schedule tvr-schd RFC-ietf-tvr-schedule-yang-12 RFC-ietf-tvr-schedule-yang-12's module file will be posted upon the document's publication as an RFC.
ietf-tvr-topology N urn:ietf:params:xml:ns:yang:ietf-tvr-topology tvr-topo RFC-ietf-tvr-schedule-yang-12 RFC-ietf-tvr-schedule-yang-12's module file will be posted upon the document's publication as an RFC.
ietf-twamp [email protected] N urn:ietf:params:xml:ns:yang:ietf-twamp twamp RFC 8913
ietf-ucl-acl [email protected] N urn:ietf:params:xml:ns:yang:ietf-ucl-acl ucl RFC 10065
ietf-udp-client [email protected] N urn:ietf:params:xml:ns:yang:ietf-udp-client udpc RFC 9984
ietf-udp-server [email protected] N urn:ietf:params:xml:ns:yang:ietf-udp-server udps RFC 9984
ietf-vn [email protected] N urn:ietf:params:xml:ns:yang:ietf-vn vn RFC 9731
ietf-voucher [email protected] N urn:ietf:params:xml:ns:yang:ietf-voucher vch RFC 8366
ietf-voucher N urn:ietf:params:xml:ns:yang:ietf-voucher vch RFC-ietf-anima-rfc8366bis-39 RFC-ietf-anima-rfc8366bis-39's module file will be posted upon the document's publication as an RFC.
ietf-voucher-request [email protected] N urn:ietf:params:xml:ns:yang:ietf-voucher-request vcr RFC 8995; RFC-ietf-anima-rfc8366bis-39
ietf-voucher-request N urn:ietf:params:xml:ns:yang:ietf-voucher-request vcr RFC-ietf-anima-rfc8366bis-39 RFC-ietf-anima-rfc8366bis-39's module file will be posted upon the document's publication as an RFC.
ietf-vpn-common [email protected] N urn:ietf:params:xml:ns:yang:ietf-vpn-common vpn-common RFC 9181
ietf-vrrp [email protected] N urn:ietf:params:xml:ns:yang:ietf-vrrp vrrp RFC 8347
ietf-vrrp N urn:ietf:params:xml:ns:yang:ietf-vrrp vrrp RFC-ietf-rtgwg-vrrp-rfc8347bis-23 RFC-ietf-rtgwg-vrrp-rfc8347bis-23's module file will be posted upon the document's publication as an RFC.
ietf-wson-topology [email protected] N urn:ietf:params:xml:ns:yang:ietf-wson-topology wsont RFC 9094
ietf-x509-cert-to-name [email protected] N urn:ietf:params:xml:ns:yang:ietf-x509-cert-to-name x509c2n RFC 7407
ietf-yang-instance-data [email protected] N urn:ietf:params:xml:ns:yang:ietf-yang-instance-data yid RFC 9195
ietf-yang-library [email protected] N urn:ietf:params:xml:ns:yang:ietf-yang-library yanglib RFC 7895
ietf-yang-library [email protected] N urn:ietf:params:xml:ns:yang:ietf-yang-library yanglib RFC 8525
ietf-yang-library-augmentedby [email protected] N urn:ietf:params:xml:ns:yang:ietf-yang-library-augmentedby yanglib-aug RFC 10035
ietf-yang-library-semver N urn:ietf:params:xml:ns:yang:ietf-yang-library-semver yl-semver RFC-ietf-netmod-yang-semver-28 RFC-ietf-netmod-yang-semver-28's module file will be posted upon the document's publication as an RFC.
ietf-yang-library-status N urn:ietf:params:xml:ns:yang:ietf-yang-library-status yls RFC-ietf-netmod-yang-module-versioning-17 RFC-ietf-netmod-yang-module-versioning-17's module file will be posted upon the document's publication as an RFC.
ietf-yang-metadata [email protected] N urn:ietf:params:xml:ns:yang:ietf-yang-metadata md RFC 7952
ietf-yang-patch [email protected] N urn:ietf:params:xml:ns:yang:ietf-yang-patch ypatch RFC 8072
ietf-yang-push [email protected] N urn:ietf:params:xml:ns:yang:ietf-yang-push yp RFC 8641
ietf-yang-revisions N urn:ietf:params:xml:ns:yang:ietf-yang-revisions rev RFC-ietf-netmod-yang-module-versioning-17 RFC-ietf-netmod-yang-module-versioning-17's module file will be posted upon the document's publication as an RFC.
ietf-yang-schema-mount [email protected] N urn:ietf:params:xml:ns:yang:ietf-yang-schema-mount yangmnt RFC 8528
ietf-yang-semver N urn:ietf:params:xml:ns:yang:ietf-yang-semver ysv RFC-ietf-netmod-yang-semver-28 RFC-ietf-netmod-yang-semver-28's module file will be posted upon the document's publication as an RFC.
ietf-yang-smiv2 [email protected] N urn:ietf:params:xml:ns:yang:ietf-yang-smiv2 smiv2 RFC 6643
ietf-yang-structure-ext [email protected] N urn:ietf:params:xml:ns:yang:ietf-yang-structure-ext sx RFC 8791
ietf-yang-types [email protected] N urn:ietf:params:xml:ns:yang:ietf-yang-types yang RFC 6021
ietf-yang-types [email protected] N urn:ietf:params:xml:ns:yang:ietf-yang-types yang RFC 6991
ietf-yang-types [email protected] N urn:ietf:params:xml:ns:yang:ietf-yang-types yang RFC 9911
ietf-ztp-types [email protected] N urn:ietf:params:xml:ns:yang:ietf-ztp-types ztp-types RFC 9646